[prev in list] [next in list] [prev in thread] [next in thread] 

List:       kde-commits
Subject:    kdeedu/kmplot/kmplot
From:       Anne-Marie Mahfouf <annma () kde ! org>
Date:       2004-04-05 19:04:47
Message-ID: 20040405190447.79D1799E3 () office ! kde ! org
[Download RAW message or body]

CVS commit by annma: 

changed name of slot method from neu() to slotOpenNew()


  M +2 -2      MainDlg.cpp   1.42
  M +2 -1      MainDlg.h   1.22


--- kdeedu/kmplot/kmplot/MainDlg.cpp  #1.41:1.42
@@ -102,5 +102,5 @@ void MainDlg::setupActions()
 {
         // standard actions
-        KStdAction::openNew( this, SLOT( neu() ), actionCollection() );
+        KStdAction::openNew( this, SLOT( slotOpenNew() ), actionCollection() );
         KStdAction::open( this, SLOT( load() ), actionCollection() );
         m_recentFiles = KStdAction::openRecent( this, SLOT( openRecent( const KURL& \
) ), actionCollection()); @@ -185,5 +185,5 @@ bool MainDlg::checkModified()
 }
 
-void MainDlg::neu()
+void MainDlg::slotOpenNew()
 {
         if( !checkModified() ) return;

--- kdeedu/kmplot/kmplot/MainDlg.h  #1.21:1.22
@@ -88,5 +88,5 @@ public:
 
 public slots:
-        void neu();
+        
         void save();
         void saveas();
@@ -148,4 +148,5 @@ private:
         
 private slots:
+        void slotOpenNew();
         void newToolbarConfig();
         void optionsConfigureKeys();


[prev in list] [next in list] [prev in thread] [next in thread] 

Configure | About | News | Add a list | Sponsored by KoreLogic