------- You are receiving this mail because: ------- You are on the CC list for the bug, or are watching someone who is. http://bugs.kde.org/show_bug.cgi?id=106011 ------- Additional Comments From inge lysator liu se 2005-06-11 20:05 ------- I have now changed KoUnitDoubleSpinBox into KoBuggyUnitDoubleSpinBox and introduced KoUnitDoubleSpinBox2. The second one is supposed to be correct. All maintainers now have to fix their usage. In many cases it should be enough to use the Ko...SpinBox2 instead of KoBuggy...Box. When all usage of the old, buggy class has gone, we can merge the two classes and rename it into KoUnitDoubleSpinBox again.